MongoDB Atlas: Node creation delayed in AWS us-east-1
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 18:42 UTC
Identified
Due to an upstream issue, creating new nodes in AWS region us-east-1 is delayed. This may affect creating new clusters, expanding existing clusters, and certain healing operations. Existing clusters and other regions are unaffected. Customers with urgent cluster needs may consider other regions. AWS is providing updates at https://health.aws.amazon.com/health/status
Posted Apr 19, 2022 - 15:49 UTC
This incident affected: MongoDB Cloud.