MongoDB Atlas: Atlas cluster creation and certain healing delays
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 20:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2021 - 20:12 UTC
Identified
As of approximately 19:10 UTC 2021-06-23, MongoDB Atlas customers may have been unable to create or modify clusters. Affected customers will see the "blue bar" with the text including "Sorry, we're deploying some big changes of our own." Atlas clusters' availability is unaffected, although certain healing operations may be delayed.
Posted Jun 23, 2021 - 20:01 UTC
This incident affected: MongoDB Cloud.