MongoDB Atlas: Delays in creating and updating clusters
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 19:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2023 - 19:33 UTC
Update
We have identified an issue with completing MongoDB Atlas cluster changes. Affected users will see the "blue bar" for an extended period of time. Cluster changes are successfully completing, however, and existing clusters are unaffected.

Atlas Data Lake Pipelines have been frozen since 22:30 UTC on 2023-02-13. Pipelines that were scheduled to be created after that time will not be available until this issue is resolved.
Posted Feb 14, 2023 - 19:27 UTC
Identified
We have identified an issue with completing MongoDB Atlas cluster changes. Affected users will see the "blue bar" for an extended period of time. Cluster changes are successfully completing, however, and existing clusters are unaffected.
Posted Feb 14, 2023 - 19:23 UTC
This incident affected: MongoDB Cloud and MongoDB Atlas Data Federation and Online Archive.