Atlas and Cloud Manager Metrics Collection Delay
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 22:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 22:28 UTC
Investigating
We are experiencing a delay in collecting metrics for Atlas and Cloud Manager clusters. Atlas Clusters themselves are unaffected, but metrics collection in the Atlas user interface will appear behind. We are also experiencing delays in creating new Atlas Clusters.
Posted Jul 22, 2021 - 22:19 UTC
This incident affected: MongoDB Cloud.