MongoDB Cloud: Monitoring Metrics for some Atlas and Cloud Manager Projects
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 16:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2022 - 16:35 UTC
Identified
We have identified an issue that has caused a delay in monitoring metrics for a subset of Atlas and Cloud Manager Projects. Affected clusters may erroneously see the yellow warning or red failure indicator on their clusters. We have disabled alerts during this time while we address the issue.
Posted Mar 31, 2022 - 14:57 UTC
This incident affected: MongoDB Cloud.