MongoDB Atlas: Delays in creating and updating clusters
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 21:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2022 - 20:47 UTC
Investigating
We are investigating an issue resulting in delays in Atlas cluster creation and modification. This affects all cloud providers and all regions. Affected customers may see the "blue bar" for an extended period of time.
Posted Mar 16, 2022 - 20:33 UTC
This incident affected: MongoDB Cloud.