MongoDB Atlas: Atlas cluster creation and certain healing delays
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 16:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 15:57 UTC
Identified
Due to an issue at an upstream provider, new Atlas cluster creation, certain healing operations, and adding nodes to a cluster are delayed. This affects all cloud providers in all regions. This will not affect the operation of existing clusters. Affected customers will see the "blue bar" for an extended period of time.
Posted Jun 29, 2022 - 15:44 UTC
This incident affected: MongoDB Cloud.