MongoDB Atlas: Serverless connectivity impacted in AWS us-east-1
Incident Report for MongoDB Cloud
Resolved
We believe the issue has been remediated. Connection to all impacted instances have been restored.
Posted Sep 27, 2022 - 00:10 UTC
Identified
An issue causing a small percentage of serverless instances in AWS us-east-1 to be unreachable has been identified. We are working on remediation.
Posted Sep 26, 2022 - 18:43 UTC
This incident affected: MongoDB Cloud.