MongoDB Atlas: Atlas cluster creation and certain healing delays
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 22:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 21:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2021 - 18:28 UTC
Update
Due to an issue at an upstream provider, cluster creation, node addition, and certain healing operations may be delayed. Affected customers will see the "blue bar" for an extended period of time. Extant clusters are unaffected.
Posted Oct 13, 2021 - 17:59 UTC
Update
Due to an issue at an upstream provider, cluster creation, node addition, and certain healing operations may be delayed. Affected customers will see the "blue bar" for an extended period of time. Extant clusters are unaffected.

Additionally, all cluster modifications (user addition, IP access list modification, etc.) may be delayed for all customers.
Posted Oct 13, 2021 - 17:10 UTC
Identified
Due to an issue at an upstream provider, cluster creation, node addition, and certain healing operations may be delayed. Affected customers will see the "blue bar" for an extended period of time. Extant clusters are unaffected.
Posted Oct 13, 2021 - 13:51 UTC
This incident affected: MongoDB Cloud.