MongoDB Atlas: Cluster creation and modification delays
Incident Report for MongoDB Cloud
Resolved
The incident has been resolved. Some monitoring data in Atlas and Cloud Manager from this time may have been lost.
Posted Jun 10, 2021 - 02:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 02:22 UTC
Identified
We have identified further issues. Atlas and Cloud Manager users may be receiving false reports of hosts and Agents being down. Atlas clusters themselves are unaffected, but creating, modifying, and deleting them will remain delayed.
Posted Jun 10, 2021 - 01:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 01:14 UTC
Identified
We have identified an issue with creating and modifying mongodb Atlas clusters. Customers may see the "blue bar" for an extended period of time. We appreciate your patience while we address this issue.
Posted Jun 09, 2021 - 23:05 UTC
This incident affected: MongoDB Cloud.