MongoDB Atlas: New cluster creation and cluster modifications delayed
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 21:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2023 - 21:34 UTC
Identified
We have identified an issue with new cluster creation as well as modifying existing clusters. Affected Projects will see the "blue bar" for an extended period of time. Currently running clusters are unaffected.
Posted Jan 10, 2023 - 20:52 UTC
This incident affected: MongoDB Cloud.