MongoDB Atlas Data Lake: Query processing delayed (us-west-2)
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 16:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2022 - 16:17 UTC
Investigating
We are currently experiencing increased query processing wait times for Atlas Data Lake. Currently this issue appears limited to our us-west-2 (AWS) region. Our Engineering team is investigating.
Posted Mar 30, 2022 - 15:09 UTC
This incident affected: MongoDB Atlas Data Federation.