MongoDB Cloud: Login with SMS via 2FA and MFA result in error
Incident Report for MongoDB Cloud
Resolved
As of approximately 11:55AM ET (16:55 UTC) our integration provider has confirmed service availability has been restored. Users with Legacy 2FA and MFA via SMS should be able to receive messages for logging into their MongoDB Cloud portal accounts.
Posted Feb 26, 2021 - 17:05 UTC
Identified
Starting at approximately 9:00AM ET (14:00 UTC) MongoDB Cloud users with additional login authentication layers (Legacy 2FA, MFA) backed by SMS have been experiencing errors logging into their MongoDB portal account. Our upstream integration provider is investigating service availability of this platform.

Workarounds:
Legacy 2FA users may use our self service reset tool at https://account.mongodb.com/account/reset/mfa/atlas to disable Legacy 2FA, and opt-in to MFA services which allow additional means of verification.
Impacted MFA users can open a live chat with our support team for manual verification to disable MFA via SMS.
Posted Feb 26, 2021 - 16:48 UTC
This incident affected: MongoDB Cloud.