Atlas App Services in Azure Southeast Asia experiencing failures
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 18:18 UTC
Investigating
We are currently investigating an issue that is impacting Azure Southeast Asia apps causing failures

Other Cloud Providers are not impacted. Other Azure regions do not appear to be impacted. Users can follow status updates from Azure via https://status.azure.com/en-us/status
Posted Feb 08, 2023 - 04:19 UTC
This incident affected: MongoDB Atlas App Services and Device Sync.