Partial outage for locally deployed apps
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 02:52 UTC
Monitoring
A partial outage for locally deployed apps has been identified and the backing cluster is resuming work as expected. Some locally deployed apps might experience degraded performance.
Posted Mar 29, 2023 - 02:18 UTC
This incident affected: MongoDB Atlas App Services and Device Sync.