Degraded log search performance for Virginia based apps
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 03:47 UTC
Identified
This issue has been identified and we anticipate performance to be restored within 3-4 hours. This will not affect logs being stored or application performance.
Posted Apr 14, 2020 - 23:12 UTC
This incident affected: MongoDB Atlas App Services and Device Sync.