Cluster changes in Azure's northeurope region are delayed
Incident Report for MongoDB Cloud
Resolved
The Atlas UI now shows when Azure regions are constrained on capacity. If your cluster creation or modification is delayed, you can wait, you can try a different instance size, or you can try a different region.
Posted Mar 23, 2020 - 19:13 UTC
Identified
Due to capacity constraints in Azure's northeurope region, cluster creation, cluster unpausing, and instance size changes may be delayed. While we are working with Azure to address this, customers may choose different sizes, or especially, different regions for faster service.
Posted Mar 23, 2020 - 17:48 UTC
This incident affected: MongoDB Cloud.