MongoDB Atlas: Atlas cluster creation and certain healing delays
Incident Report for MongoDB Cloud
Resolved
As of 19:30 UTC, Our upstream provider has reported that they identified the cause, and restored service.
Posted Jul 19, 2021 - 19:38 UTC
Investigating
As of approximately 17:30 UTC 2021-07-19, Due to an issue at an upstream provider, cluster creation, updates, and certain healing operations are delayed. Affected MongoDB Atlas customers will see the "blue bar" for an extended period of time after affected requests. The performance and function of existing Atlas clusters are unaffected.
Posted Jul 19, 2021 - 18:01 UTC
This incident affected: MongoDB Cloud.