Atlas: Issues provisioning new Atlas clusters
Incident Report for MongoDB Cloud
Resolved
The incident has been resolved. Clusters that were affected have completed their creations or modifications and no further nodes are expected to be affected by this. Some restores may have also been delayed during this time.
Posted Jan 30, 2020 - 04:36 UTC
Monitoring
We have implemented a fix and are monitoring to ensure that the solution is complete.
Posted Jan 30, 2020 - 02:49 UTC
Identified
We have identified the cause of the failures and delays in new cluster creation and are implementing mitigations. Existing clusters are unaffected, although certain healing operations may also be delayed.
Posted Jan 30, 2020 - 01:44 UTC
Investigating
We are currently investigating an issue causing intermittent failures/delays in the provisioning of new Atlas clusters.
Posted Jan 30, 2020 - 01:11 UTC