MongoDB Atlas: Atlas cluster creation and certain healing delays
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 17:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2021 - 17:09 UTC
Identified
Due to maintenance at an upstream provider, cluster creation, updates, and certain healing operations are delayed. Affected Atlas customers will see the "blue bar" for an extended period of time after affected requests. We expect this to persist for less than a half hour from now. We will update this post with additional details as necessary.
Posted Apr 05, 2021 - 16:32 UTC
This incident affected: MongoDB Cloud.