Monitoring metrics delays for Atlas clusters
Incident Report for MongoDB Cloud
Resolved
The incident has been resolved. Some "rolled up" metrics for Atlas clusters will not be generated and will be visible as a metrics gap for 1-minute granularity between approximately 07:34 and 15:21 UTC and for 1-hour granularity between approximately 07:09 and 15:21 UTC 2022-11-07. This metrics data will not be recovered.
Posted Nov 07, 2022 - 16:35 UTC
Monitoring
While we are recovering from the metrics delays for Atlas clusters, some "rolled up" metrics for Atlas clusters will not be generated and will be visible as a metrics gap for 1-minute granularity between approximately 07:34 and 15:21 UTC and for 1-hour granularity between approximately 07:09 and 15:21 UTC 2022-11-07. This metrics data will not be recovered.
Posted Nov 07, 2022 - 15:24 UTC
Identified
The root cause of the issue has been identified and resolved. However, it will take several hours for metrics rollup processing to catch up.
Posted Nov 07, 2022 - 12:44 UTC
Investigating
We are experiencing delays processing metrics for Atlas clusters. Specifically, we are experiencing a delay in the system that rolls up fine grained metrics (10 seconds) into coarser grained metrics (1 min+). When viewing metrics in the Atlas web console this surfaces as metrics being visible for the page 8 hours, but when viewing a larger time scale, metrics since approximately 4:00 AM UTC will appear to be missing.
Posted Nov 07, 2022 - 12:37 UTC
This incident affected: MongoDB Cloud.