MongoDB Cloud: Web interface unavailable
Incident Report for MongoDB Cloud
Resolved
The incident has been resolved.

Any MongoDB Cloud users during this time would have seen our maintenance page, or in some cases "Service Unavailable".

No monitoring data was lost. All Atlas clusters were unaffected by this period. All backups were unaffected as well.
Posted Jun 18, 2020 - 21:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2020 - 21:06 UTC
Investigating
MongoDB Cloud's web interface is currently unavailable. This is affecting both MongoDB Atlas and MongoDB Cloud Manager.

Atlas clusters are unaffected.

We are investigating the cause at this time.
Posted Jun 18, 2020 - 20:59 UTC
This incident affected: MongoDB Cloud.