Atlas cluster creation and modification delays
Incident Report for MongoDB Cloud
Resolved
We are no longer experiencing delays in creating and modifying Atlas clusters at this time.
Posted Jun 10, 2021 - 21:39 UTC
Update
We continue to experience some delays processing creation and changes to clusters M0/M2/M5 clusters. Changes for clusters in the dedicated tier (M10+) are not experiencing delays.
Posted Jun 10, 2021 - 17:19 UTC
Update
At this time we continue to experience some delays processing creation and changes to clusters M0/M2/M5 clusters. Changes for clusters in the dedicated tier (M10+) are no longer experiencing delays.
Posted Jun 10, 2021 - 11:53 UTC
Monitoring
A fix has been implemented and we monitoring the results.
Posted Jun 10, 2021 - 08:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2021 - 06:09 UTC
Investigating
We are currently investigating an issue creating and modifying Atlas clusters. The performance and function of existing Atlas clusters are unaffected.
Posted Jun 10, 2021 - 03:57 UTC
This incident affected: MongoDB Cloud.