Delay in trigger processing in AWS ap-southeast-2, AWS ap-southeast-1 and Azure southeastasia
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 17:27 UTC
Monitoring
All triggers in impacted regions have been restarted. Triggers are processing normal again.
Posted Apr 24, 2023 - 16:58 UTC
Identified
Triggers in AWS ap-southeast-2, AWS ap-southeast-1 and Azure southeastasia are suspended. All triggers impacted by this will be restarted once the fix is deployed.

No other regions are impacted.
Posted Apr 24, 2023 - 16:38 UTC
This incident affected: MongoDB Atlas App Services and Device Sync.