MongoDB Cloud: Metrics data delayed, clusters may falsely appear down
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted May 01, 2023 - 20:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2023 - 20:26 UTC
Update
The issue is now limited to Atlas Search. Specifically, the creation of new search indexes and updating existing search indexes is unavailable. Search index status updates are delayed.

Cluster metrics should be on time again and no more false down reports are expected. Data Explorer queries and Real Time Performance Panel are also restored.
Posted May 01, 2023 - 19:38 UTC
Update
We have identified an issue with metrics data in MongoDB Atlas and MongoDB Cloud Manager. Affected users may see their clusters as down when they are not as well as a lag in metric data. Additionally, Data Explorer and Real Time Performance Panel may time out.
Posted May 01, 2023 - 17:51 UTC
Update
We have identified an issue with metrics data in MongoDB Atlas and MongoDB Cloud Manager. Affected users may see their clusters as down when they are not as well as a lag in metric data. Additionally, Data Explorer queries may time out.
Posted May 01, 2023 - 17:50 UTC
Identified
We have identified an issue with metrics data in MongoDB Atlas and MongoDB Cloud Manager. Affected users may see their clusters as down when they are not as well as a lag in metric data.
Posted May 01, 2023 - 17:43 UTC
This incident affected: MongoDB Cloud.