GCP outage in europe-west9
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted May 02, 2023 - 14:36 UTC
Monitoring
Google Cloud’s Paris region (europe-west9) is currently experiencing an extended outage that began at 8:05 CET on Wednesday, 26 April, 2023. As a result, clusters operations may be impacted. In partnership with Google Cloud, we advise customers to consider additional options to migrate workloads to different regions. If you require assistance, please contact our Support team.
Posted Apr 27, 2023 - 05:19 UTC
Identified
A major outage of GCP data centers in europe-west9 is currently impacting all clusters deployed in that region. All affected clusters in that region will be unreachable. Please follow https://status.cloud.google.com/incidents/dS9ps52MUnxQfyDGPfkY for more updates.
Posted Apr 26, 2023 - 08:35 UTC
This incident affected: MongoDB Cloud.