MongoDB Cloud: Web UI and API requests erroring out
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 14:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2022 - 14:42 UTC
Investigating
We are investigating an issue where customers may see an error page at cloud.mongodb.com. API requests may fail with a 500 error. Clusters are unaffected at this time. We will update this page shortly.
Posted Apr 14, 2022 - 14:23 UTC
This incident affected: MongoDB Cloud.