Atlas App Services: Apps unable to install function npm dependencies
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 09:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 09:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2023 - 08:55 UTC
Investigating
We are investigating an issue where apps are unable to install any npm dependencies. This will also cause apps to fail to deploy any changes if the app uses any npm dependencies.

Sync, Triggers, and Client API requests are not impacted.
Posted Jan 31, 2023 - 06:13 UTC
This incident affected: MongoDB Atlas App Services and Device Sync.