MongoDB Atlas and Cloud Manager: Activity Feed issues
Incident Report for MongoDB Cloud
Resolved
While this issue may persist for a very small number of customers, we do expect it to be resolved at or before noon EDT tomorrow for all. Thanks in advance for your patience.
Posted May 11, 2022 - 22:45 UTC
Investigating
We have identified an issue with Organization-level Activity Feeds. Affected customers may see the Organization Activity Feed fail to load and may see a 500 error in their browser console. We are investigating the root cause and will update this post with additional details shortly.
Posted May 11, 2022 - 17:00 UTC
This incident affected: MongoDB Cloud.